Páginas

miércoles, 3 de abril de 2013

Disponible KDE 4.10.2 en los repositorios de openSUSE

El 3 de abril el proyecto KDE ha anunciado la publicación de la segunda actualización mensual de la serie KDE 4.10. Esta actualización sólo contiene correcciones de errores y mejoras en las traducciones, y está recomendada para todos los usuarios de la serie 4.10.

Las más de 100 correcciones de esta actualización incluyen, entre otras, mejoras en el gestor de información personal Kontact y en el gestor de ventanas KWin. La plataforma de desarrollo de KDE ha recibido una serie de cambios que afectan a muchas aplicaciones.

La versión 4.10.2 de KDE está disponible en los repositorios semioficiales de KDE 4.10 para openSUSE 12.2 y 12.3.
  • Si ya tienes la versión 4.10 instalada desde estos repositorios, basta con actualizar desde YaST o desde el terminal:

    sudo zypper up
    Gestor de información personal Kontact.
    Fuente:

    9 comentarios:

    1. Hice un zypper up y ahora... no me funciona la impresora.
      ¿Tendrá algo que ver?
      Le he borrado los drivers desde YaST y he vuelto a instalarla (Hp b109n) pero no hay modo.
      ¿Alguna sugerencia para borrar toda la impresora y volverla a instalar?
      Es que esto no había pasado nunca... O_O

      ResponderEliminar
      Respuestas
      1. Hola Sergio. Acabo de llegar a casa y he comprobado que todavía no está disponible la actualización para la versión 12.3, sólo está disponible la de la 12.2, supongo que es cuestión de horas. El comando 'zypper up' sirve para actualizar los paquetes instalados desde los repositorios desde el cual fueron instalados, sin cambio de proveedor. Esto incluye las actualizaciones del repositorio oficial y las de los otros repositorios que hayamos configurado, y es una manera segura de actualizar el sistema si los repositorios son de confianza. Veo que en el repsositorio de actualizaciones no hay paquetes relacionados con HP.

        Para configurar la impresora puedes utilizar CUPS en el navegador. También el nuevo módulo de configuración de KDE en "Preferencias del sistema". Yo no lo he probado, pues hace un tiempo que sólo imprimo en el trabajo.

        Un saludo.

        Eliminar
    2. Bueno, no sé si hay problemas de mantenimiento con según qué paquetes, pero tras actualizar a OpenSUSE 12.3 he comprobado cómo algunos paquetes dejaban de estar disponibles en los repositorios, como cairo-dock-plugins (que ha estado ausente hasta hace poco), o handbrake (que continúa ausente)...
      ¿Sabes si hay algún problema con el mantenimiento de paquetes y/o repositorios?

      ResponderEliminar
      Respuestas
      1. Parece que esos paquetes todavía no están actualizados en el repositorio de packman. En los foros cuentan que hasta que los actualicen se puede bajar la versión de opensuse 12.2 y que funciona. Yo no lo he probado. Te pongo el enlace del repositorio packman para el handbrake. http://packman.links2linux.org/package/handbrake

        Eliminar
      2. ¿Pero se conoce algún motivo por el que estos paquetes aún no están actualizados?

        Eliminar
    3. Ya está disponible la actualización para opensuse 12.3. Acabo de actualizar y todo correcto, por lo menos en la versión para 64bits.

      Buen trabajo toniem.

      ResponderEliminar
      Respuestas
      1. Gracias por el aporte. Un saludo.

        Eliminar
    4. Genial!!! Me acaba de llegar la actualización para suse... Todo correcto hasta el momento...
      Gracias por la info...
      Saludos...

      ResponderEliminar